Great Ideas. Always Flowing.

We are not happy until you are happy. Client satisfaction guaranteed. Whatever your needs and requirements, we have the skills and resources for the job!

Sharepoint 2007 / 2010 Forums

Subsite Dropdowns no longer appear
Last Post 22 Jul 2009 05:26 AM by Krystal Philipps. 2 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
NextNext
You are not authorized to post a reply.
Author Messages
Krystal PhilippsUser is Offline
New Member
New Member
Posts:2

--
15 May 2009 06:16 AM

    On our home page, we have sites as tabs across the top, which when hovering over, show a drop-down list of each sub site.

    After adding the flash image rotator web part to our home page, the dropdowns no longer appear.

    Any help would be greatly appreciated.

    Thanks

    Krystal

    ceciljUser is Offline
    New Member
    New Member
    Posts:3

    --
    15 Jul 2009 07:58 AM
    Did you find a fix for this? I am having this problem as well only on the page containing the web part.
    Krystal PhilippsUser is Offline
    New Member
    New Member
    Posts:2

    --
    22 Jul 2009 05:26 AM

    Sorry for the slow reply. 

    Yes, it was a problem with IE8. 

     

    The following tag can be added to the master page to correct the problem.
     
     
    Additional information can be found here:
    You are not authorized to post a reply.


     
     

    Join our mailing list...

    Get current news and events the easy way
     
     
       
    Subscribe Me

    Recent Blogs...

     
    Copyright 2005 - 2011 by Data Springs, Inc.